Составить программу для решения следующей задачи (оператор ветвление). Взять человека **...

0 голосов
50 просмотров

Составить программу для решения следующей задачи (оператор ветвление). Взять человека на работу, если ему исполнилось 22 года и он имеет стаж от 2х лет. Данные вводятся с клавиатуры


Информатика (39 баллов) | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,b: real;
begin
write('введите свой возраст: ');
readln(a);
write('введите свой стаж работы: ');
readln(b);
if (a>=22) and (b>=2) then write('принят') else write('не принят');
end.

(150k баллов)