Составить программу для решения этой формулы (Паскаль)
//прога на Pascal`e var x: real; function f (a:real):real; begin f:= arcsin (sqr(a)) + sqr(cos(a)); end; begin write ('Введите x: '); readln (x); write (f(x)); end.