Помогите написать программу примером z= sinx+2sinx-1 в паскале абс.

0 голосов
47 просмотров

Помогите написать программу примером z= sinx+2sinx-1 в паскале абс.


Информатика (18 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Program cc;
var x,z: real;
begin
writeln('введите х');
readln(x);
z:=sin(x)+2*sin(x)-1;
writeln('z');
end.

(210 баллов)