Напишите программу, которая выводит ** экран таблицу умножения ** n ( n-целое число в...

0 голосов
136 просмотров

Напишите программу, которая выводит на экран таблицу умножения на n ( n-целое число в диапазоне от 2 до 10, вводимое с клавиатуры)


Информатика (18 баллов) | 136 просмотров
Дан 1 ответ
0 голосов

//PascalABC.Net 3.2
begin
var n:=readinteger('Введите n: ');
for var i:=1 to n do
begin
for var j:=1 to n do write (i*j:2, ' ');
writeln;
end;
end.

(3.8k баллов)
0

мне ответ нужен

0

напиши ответ у меня паскаля нет на компе

0

Пример работы программы:

0

Введите n: 10
1 2 3 4 5 6 7 8 9 10
2 4 6 8 10 12 14 16 18 20
3 6 9 12 15 18 21 24 27 30
4 8 12 16 20 24 28 32 36 40
5 10 15 20 25 30 35 40 45 50
6 12 18 24 30 36 42 48 54 60
7 14 21 28 35 42 49 56 63 70
8 16 24 32 40 48 56 64 72 80
9 18 27 36 45 54 63 72 81 90
10 20 30 40 50 60 70 80 90 100

0

спасибо))

0

лайк заслужил))