Написать программу, вычисления у=х^2 при х=2, 4, 6, 8, 10 ** языке паскаль

0 голосов
58 просмотров

Написать программу, вычисления у=х^2 при х=2, 4, 6, 8, 10 на языке паскаль


Информатика (23 баллов) | 58 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
    x: integer;
begin
    x:=0;
    while x < 10 do
    begin
        x := x + 2;
        writeln(x*x);
    end;
end.

(15.5k баллов)