Напишите программу:Сколько денег будет через 7 лет если в один банк положили сумму 2 500...

0 голосов
35 просмотров

Напишите программу:Сколько денег будет через 7 лет если в один банк положили сумму 2 500 000 под 5,5%, в другой банк положили 2 000 000 под 6%? Посчитать, где денег будет больше и на сколько

Информатика (15 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
var s1,s2:real; i:integer;
begin
s1:=2500000;
s2:=2000000;
for i:=1 to 7 do
begin
s1:=s1+s1*5.5/100;
s2:=s2+s2*6/100;
end;
writeln('s1 = ',s1:0:2,' s2 = ',s2:0:2);
if s1>s2
then writeln('В первом банке денег будет больше на ',s1-s2:0:2)
else writeln('Во втором банке денег будет больше на ',s2-s1:0:2);
end.

Результат:
s1 = 3636697.90 s2 = 3007260.52
В первом банке денег будет больше на 629437.38
(194k баллов)