Пожалуйста, помогите, дам 40 баллов ** языке Паскаль написать программу, выводящую массив...

0 голосов
25 просмотров

Пожалуйста, помогите, дам 40 баллов
На языке Паскаль написать программу, выводящую массив натуральных чисел с 1 до 15


Информатика (102 баллов) | 25 просмотров
0

это точно вся задача?

0

Да

Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1377 от 19.01.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Range(1,15).Println
end.

Результат
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15

(150k баллов)
0 голосов

Ну эм, раз это вся задача, то...

var 
  a: array[1..15] of integer;
  i: integer;
begin
  for i:=1 to 15 do
      readln(a[i]);
  for i:=1 to 15 do
      writeln(a[i]);
end.

(15.5k баллов)
0

А почему цикл for i повторяется два раза?