Составить программу для того, чтобы компьютер, используя генератор случайных чисел,...

0 голосов
72 просмотров

Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 5 до 10.


Информатика (360 баллов) | 72 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017

begin
  Writeln(Random(6)+5)
end.
(150k баллов)
0 голосов

Program numbers;var  randoms: integer;begin randomize; randoms:= random(5)+ 5; writeln(randoms);end.

(194 баллов)
0

спасибо !!!

0

ПОЖАЛУЙСТА ПОПРОБУЙ СДЕЛАТЬ ЕЩЕ ОДНО ЗАДАНИЕ

0

ну чуть ошибся, бывает)