.Помогите решить pascal abc дано целое число N. Написать программу выводящую N первых...

0 голосов
67 просмотров

.Помогите решить pascal abc дано целое число N. Написать программу выводящую N первых маленьких латинских букв


Информатика (89 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Var i: char;
    n: integer;
    a: array [0..21] of char;
begin
     readln(n);
     for i := 'a' to 'z' do if (ord(i) <= n + 97) then write(i);<br>end.

(16.9k баллов)