Помогите, пожалуйста, написать программу

0 голосов
30 просмотров

Помогите, пожалуйста, написать программу


image

Информатика (60 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Вот) Тут используется формула a^b=e^{b*\text{log}_e{a}}

var
  i: integer;

begin
  i := 1;
  while exp(i*ln(5)) <= 25000 do<br>  begin
    writeln('A_', i, ' = ', exp(i*ln(5)));
    inc(i);
  end;
end.

(16.9k баллов)