Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать: программу на поизвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.
const n = 10;
var a: array [1..n] of integer;
i: integer;
begin
for i:= 1 to n do readln(a[i]);
writeln('В прямом порядке: ');
for i:= 1 to n do write(a[i],' ');
writeln;
writeln('В обратном порядке: ');
for i:= n downto 1 do write(a[i], ' ');
end.