Составьте программу, которая выводит ** экран первые n чисел, которые делятся ** все...

0 голосов
37 просмотров

Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10


Информатика (24 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//прога на Pascal`e
var
i: byte;
begin
for i:=1 to 10 do
writeln (i:2, ') ', i*2520);
end.

(3.8k баллов)