ПОМОГИТЕ. Напишите программу, которая вычисляет площадь и периметр прямоугольника по 2...

0 голосов
21 просмотров

ПОМОГИТЕ. Напишите программу, которая вычисляет площадь и периметр прямоугольника по 2 сторонам.


Информатика (266 баллов) | 21 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  a,b:real;
begin
  Read(a,b);
  Writeln('P=',2*(a+b),', S=',a*b)
end.

(150k баллов)