30 баллов. Написать программу (в Паскале) и блок схему

0 голосов
62 просмотров

30 баллов. Написать программу (в Паскале) и блок схему


image

Информатика (241 баллов) | 62 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Блок-схема - в прилагаемом файле.
var x,y,z:real;
begin
writeln('y, z:');
readln(y,z);
if y<0<br> then x:=y*y+(z*z-2)
 else x:=2*z+y-2*y*z;
writeln('x = ',x);
end.

пример:
y, z:
-2 5
x = 27


image
(194k баллов)