Даны целые числа a и b. Напишите программу, которая выводит значение выражения (a в...

0 голосов
65 просмотров

Даны целые числа a и b. Напишите программу, которая выводит значение выражения (a в кводрате + b) a : b и выводит на экран монитора результат. Помогите пожалуйста решить. Зорание спасибо!


Информатика (112 баллов) | 65 просмотров
Дан 1 ответ
0 голосов

Var a,b,sum: real;beginwrite('Введите a ');readln(a);write('Введите b ');readln(b);sum:=(sqr(a)+b)*a/b;writeln('Ответ: ',sum);end.

(472 баллов)
0

var a,b,sum: real;
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
sum:=(sqr(a)+b)*a/b;
writeln('Ответ: ',sum);
end.