Добрый день, есть среди кого программисты, очень потребна ваша помощь. Даю много баллов....

0 голосов
53 просмотров

Добрый день, есть среди кого программисты, очень потребна ваша помощь. Даю много баллов.
Пожалуйста напишите программу, вычисляющую среднее арифметическое 3-х введенных с клавиатуры чисел.


Информатика (159 баллов) | 53 просмотров
0

на каком языке?

0

Паскаль

Дан 1 ответ
0 голосов
Правильный ответ

Program sr;
var a,b,c,S: real;
begin
readln(a,b,c);
S:=(a+b+c)/3;
writeln(S);
end.

(149k баллов)
0

Спасибо!