Написать программу лёгкую в поскаль со всеми значениями

0 голосов
69 просмотров

Написать программу лёгкую в поскаль со всеми значениями


Информатика (12 баллов) | 69 просмотров
Дан 1 ответ
0 голосов

Program cisla;
uses crt;
var m,n:longint;
k:integer;
begin;
clrscr;
writeln ('введите число=');
readln (n);
m:=n; 
k:=0;
while m<>0 do begin 
k:=k+1;
m:=m div 10;
end;
writeln ('в числе =',k,' цифр');
repeat until keypressed;
end.

(44 баллов)
0

Да не тип любая программа на выбор нет определённой темы

0

дай мне свою ссылку на вк )я тебе напишу и скрины скину того что должно получиться

0

Ок ща

0

Не получается

0

Крч вбей Егор Григорьев там фотка я в красной футболке

0

ок

0

а откуда ты ?

0

Пермь

0

Нашёл?

0

по моему я тебя нашла