Написать программу, которая находит сумму кубов всех целых чисел от А до 60. Значение А...

0 голосов
44 просмотров

Написать программу, которая находит сумму кубов всех целых чисел от А до 60. Значение А вводится с клавиатуры, 0<=A<=60 Решать через цикл с постусловием (repeat...until)


Информатика (46 баллов) | 44 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,sum,i: longint;
begin
readln(a);
sum:=0;
repeat
sum:=sum+a*a*a;
a:=a+1;
until (a>60);
writeln(sum);
end.

(149k баллов)