1. Написать программу, которая заполняет двумерный массив А[1..5,1..5] с помощью...

0 голосов
32 просмотров

1. Написать программу, которая заполняет двумерный массив А[1..5,1..5] с помощью датчика случайных чисел (значения элементов массива должны лежать в интервале от -15 до 35). Массив вывести. Найти в массиве количество и сумму положительных (>0) элементов массива кратных 7
2. Написать программу, которая заполняет двумерный массив А[1..5,1..5] с помощью датчика случайных чисел (значения элементов массива должны лежать в интервале от -20 до +20). Массив вывести. Найти в массиве количество и сумму четных элементов массива кратных 3.


Информатика (16 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

1) 
int main()
int sum=0;
int cout 7=0;
i=start;
while(i{
if (i%7==0)
{
cout << i <<endl;<br>sum=sum+i;
++count;
}
++i;
}
cout << "sum = ";

(28 баллов)