Написать программу вычисления площади круга,значение радиуса вводиться с...

0 голосов
61 просмотров

Написать программу вычисления площади круга,значение радиуса вводиться с клавиатуры.Програ в pascal Пожалуйста


Информатика (18 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.

(141 баллов)