Написать программу поиск 4-х значного числа, которое при делении ** 134 дает в остатке 11

0 голосов
40 просмотров

Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11


Информатика (25 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i:integer;
begin
for i:=1000 to 9999 do
 if i mod 134 = 11 then writeln(i);
end.

Результат (только начало и конец, т.к. чисел много):
1083
1217
1351
...
9659
9793
9927

(194k баллов)