Как ** паскале abc net написать программу которая выводит ** экран текст несколько раз

0 голосов
93 просмотров

Как на паскале abc net написать программу которая выводит на экран текст несколько раз


Информатика (21 баллов) | 93 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program b1; // отмеченные // писать не надо/
var a: string; // строковая переменная//
i: integer; // для цикла for//
n: integer; // кол-во раз//
begin // начало программы//
n:=4; //кол-во раз(в данном случае 4)//
a:='this is a text'; //текст//
for i:=1 to n do //цикл с 1 до n//
writeln(a); // вывод текста с каждой новой строки, если надо все в одну строку, то используем write(a);//
end. //конец//

(149k баллов)
0

Здравствуйте! Помогите мне с информатикой, вот ссылка на задачу ; https://znanija.com/task/22424529