3. Написать программу, которая вводит массив из N целых чисел и выводит ** экран элементы...

0 голосов
97 просмотров

3. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами. Протестировать программу на произвольных массивах размерностью 5 и 8 элементов.


Информатика (40 баллов) | 97 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
const n=8;
var a: array [1..n] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to n do
begin
write('введите ',i,' число: ');
readln(a[i]);
end;
writeln('эл. с чет номерами: ');
for i:=1 to n do if i mod 2=0 then write(a[i],' ');
end.

(149k баллов)
0

спасибо