Напишите программу ,выходящую значение y для вводимого с клавиатуры значения x для...

0 голосов
75 просмотров

Напишите программу ,выходящую значение y для вводимого с клавиатуры значения x для функции y=(x-2)^2


Информатика (59 баллов) | 75 просмотров
Дан 1 ответ
0 голосов

В комментариях смотрите, сюда код программы не правильно скидывается.

(172 баллов)
0

Program znach;
Var x, y:real;
begin
writeln('Введите число');
readln(x);
y:=sqr(x-2);
writeln('Ответ:',y);
end.

0

А число и ответ ,я должен сам придумать ?