Напишите программу, рассчитывающую зарплату, которая будет получена после удержания...

0 голосов
24 просмотров

Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей
Паскаль


Информатика (858 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,p,r:real;
begin
write('A = ');
readln(a);
write('p = ');
readln(p);
r:=a*(1-p/100);
writeln('Зарплата = ',r);
end.

Пример:
A = 2000
p = 13
Зарплата = 1740

(194k баллов)