Написать программу, которая выводит ** экран квадраты первых 10 целых положительных чисел.

0 голосов
88 просмотров

Написать программу, которая выводит на экран квадраты первых 10 целых положительных чисел.


Информатика (102 баллов) | 88 просмотров
0

помоги ещё решить

Дан 1 ответ
0 голосов

Program aspfoj; 
var i, a:integer; 
begin
a:=1; 
for i:=1 to 10 do begin
writeln (a*a); 
a:=i+1; end; 
end. 

(23.5k баллов)