Написать программу под цикл пожалуйста!!

0 голосов
25 просмотров

Написать программу под цикл пожалуйста!!


image

Информатика | 25 просмотров
Дан 1 ответ
0 голосов

program zadacha;

var

i,a,b:integer;

begin

a:=1;

b:=9;

while b>=3 do begin

b:=b-2;

a:=a*b;

end;

writeln('a =', a);

end.


image
(1.6k баллов)