Написать программу в PascalABC.NET для вычисления выражения (пример в файле внизу)....

0 голосов
52 просмотров

Написать программу в PascalABC.NET для вычисления выражения (пример в файле внизу). Результат вывести.Спасибо!


image

Информатика (27 баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1379 от 21.01.2017

begin
var a,y:real; Read(a,y);
Write((5+a)/(7-y))
end.

Пример
5.2 -3.11
1.00890207715134
(150k баллов)