Напишите программу, которая вычисляет частное от целочисленного деления двух заданных...

0 голосов
66 просмотров

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.


Информатика (27 баллов) | 66 просмотров
Дан 1 ответ
0 голосов

Program div;
var
d, x, y: integer;
begin
write('x = ');
readln(x);
write('y = ');
readln(y);
d := x div y;
writeln('частное: ', d);
end.

(7.2k баллов)