Напишите программу для решения следующей задачи: один литр жидкости для опрыскивания...

0 голосов
60 просмотров

Напишите программу для решения следующей задачи: один литр жидкости для опрыскивания растений от вредителей стоит x копеек . определите стоимость 20,5? литров!?


Информатика (121 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,y1,y2:integer;
begin
write('x = ');
readln(x);
y1:=round(20.5*x) div 100;
y2:=round(20.5*x) mod 100;
writeln('Стоимость 20.5 л = ',y1,' руб ',y2,' коп');
end.

Пример:
x = 28
Стоимость 20.5 л = 5 руб 74 коп

(194k баллов)