Pascal, цикл "для", составить программу Ввести целое число N. Вывести таблицу умножения...

0 голосов
46 просмотров

Pascal, цикл "для", составить программу
Ввести целое число N. Вывести таблицу умножения для N от 1 до 10.


Информатика (2.1k баллов) | 46 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program qq;
uses CRT;
var i,n:integer;
begin
writeln('Введите число N');
readln(n);
for i:=1 to 10 do
writeln(i,'*',n,'=',n*i);
end.

(1.1k баллов)