написать программу,выводящую в столбик значение квадратов целых чисел от 11 до 20(паскаль)

0 голосов
47 просмотров
написать программу,выводящую в столбик значение квадратов целых чисел от 11 до 20
(паскаль)

Информатика (16 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

for index := 11 to 20 do
begin
    toWrite := index * index;
    writeln(toWrite);
end;
(812 баллов)
0

спасибо большое)