Помогите написать программу вычисления площади зеркала телескопа

0 голосов
44 просмотров

Помогите написать программу вычисления площади зеркала телескопа


Информатика (14 баллов) | 44 просмотров
0

язык я понимаю паскаль?

Дан 1 ответ
0 голосов

Program Ls112kfdkfjfj;
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin     
S:=pi*r*r;
end;
begin     
write('R1='); 
readln(n); 
n:=S(n);     
write('R2='); 
readln(m); 
m:=S(m);     
writeln('S=',abs(n-m));
end.

(270 баллов)