Задан массив А[1..5]. составьте программу, которая выводит на экран элементы массива в обратном порядке.
Const n=5; var a:array[1..n] of integer; i:integer; begin Randomize; writeln('Массив A:'); for i:=1 to n do begin a[i]:=random(51); write(a[i]:4); end; writeln; writeln('Массив A в обратном порядке:'); for i:=n downto 1 do write(a[i]:4); writeln; end. Пример: Массив A: 37 39 41 9 25 Массив A в обратном порядке: 25 9 41 39 37
у тебя там она правильно написана
ну запятые не где не забыл>?