СРОЧНО ПОЖАЛУЙСТА напишите программу по алгоритму с помощью if или while или repeat и...

0 голосов
21 просмотров

СРОЧНО ПОЖАЛУЙСТА
напишите программу по алгоритму
с помощью if или while или repeat
и сколько будет равно a


image

Информатика (161 баллов) | 21 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,b: integer;
begin
a:=-3;
b:=11;
while a<=4 do<br>begin
a:=a+2;
b:=b-1;
end;
while b>0 do
begin
b:=b-1;
a:=a+1;
end;
writeln(a);
end.
//скомплировал, компилятор выдал а=12;

(149k баллов)