ДАЮ 30 БАЛЛОВ! Решите задачу по информатике, 6 класс. Нужно составить программу для...

0 голосов
31 просмотров

ДАЮ 30 БАЛЛОВ! Решите задачу по информатике, 6 класс. Нужно составить программу для PascalABC.
Задача:
Составьте программу, которая рассчитывает стоимость каждой покупки. Цена и количество купленных карандашей и ручек вводятся с клавиатуры. Все данные выведите в виде следуйщей таблицы, которая изображена НА ФОТО.
ПОМОГИТЕ!!!!!НАДО СРОЧНО!!!!!!


image

Информатика (328 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  c1, c2, p1, p2: integer;
 begin
  write('Введите стоимость карандаша:');
  read(p1);
  write('Введите количество купленных карандашей:');
  read(c1);
  write('Введите стоимость ручки:');
  read(p2);
  write('Введите количество купленныx ручек:');
  read(c2);
  writeln;
  writeln('Наименование       Цена за 1шт.     Кол-во      Стоимость');
  writeln('Карандаши          ', p1, '                ', c1, '           ', p1 * c1);
  writeln('Ручки              ', p2, '                ', c2, '           ', p2 * c2);
end.

(6.9k баллов)