Напишите программу, которая следующий образ экрана. (использование вложенных циклов...

0 голосов
44 просмотров

Напишите программу, которая следующий образ экрана. (использование вложенных циклов обязательно)
Образ:
****
++++
****
++++


Информатика (380 баллов) | 44 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i,j:integer;
begin
write('n (четное) = ');
readln(n);
for i:=1 to n div 2 do
 begin
 for j:=1 to n do write('*');
 writeln;
 for j:=1 to n do write('+');
 writeln;
 end;
end.

Пример:
n (четное) = 6
******
++++++
******
++++++
******
++++++

(194k баллов)