Написать программу ** языке Паскаль ** тему: "составить программу для решения систем...

0 голосов
62 просмотров

Написать программу на языке Паскаль на тему: "составить программу для решения систем уравнений"


image

Информатика (15 баллов) | 62 просмотров
0

Вы глубоко неправы: ;-) задание на листке написано взрослым почерком, из чего я делаю вывод, что математику прогуливал учитель информатики. Бедные дети!

0

Так я правильно понял задание?

0

Почерк ученика (владельца тетради) - синяя ручка выше. Видна разница. Так что математику учитель таки прогуливал. ;-)

Дан 1 ответ
0 голосов
Правильный ответ

Var x, y:real;
begin
Readln (x);
If x < 0 then y:=x*x-3*x 
else y:=5*x-x*x;  
Writeln (y);
end.

(1.2k баллов)
0

Крив