Написать программы к следующим задачам: а) Вводятся три числа. Вывести ** экран сумму з...

0 голосов
96 просмотров

Написать программы к следующим задачам:
а) Вводятся три числа. Вывести на экран сумму з трех чисел
б)Человек делает в магазине покупки. Определите сколько денег у него останется
после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры. КТО ПОМОЖЕТ 30 В ПАСКАЛЕ


Информатика (64 баллов) | 96 просмотров
0

В пункте а) Эти три числа отвечают за стоимость перчаток, портфеля и галстука?

0

Или пункт эта кол-во денег?

0

я не шарю тут :( Такое задание дали

0

Весь текст задания?

0

Вот что задали,скопировал вставил хз не шарю не понимаю

Дан 1 ответ
0 голосов

Не уверен что правильно, так как не понял что требуют.
program chisla;var a,b,c,d,e,f,i,r: integer;beginwrite('Введите первое число:');readln(a);write('Введите второе число:');readln(b);write('Введите третье число:');readln(c);writeln('Сумма трех чисел:',(a+b+c));write('Стоимость перчаток:');read(e);write('Стоимость портфеля:');read(f);write('Стоимость галстука:');read(i);r:=(a+b+c)-(e+f+i);writeln('Кол-во денег оставшиеся после покупки:',r);end.

(30 баллов)
0

упс всё поломалось, после каждой точкой запятой с новой строчки.

0

program chisla;
var a,b,c,d,e,f,i,r: integer;
begin
write('Введите первое число:');
readln(a);
write('Введите второе число:');
readln(b);
write('Введите третье число:');
readln(c);
writeln('Сумма трех чисел:',(a+b+c));
write('Стоимость перчаток:');
read(e);
write('Стоимость портфеля:');
read(f);
write('Стоимость галстука:');
read(i);
r:=(a+b+c)-(e+f+i);
writeln('Кол-во денег оставшиеся после покупки:',r);
end.

0

Спасибо лови баллы)

0

Да не за что, я не уверен что такая прога должна быть.

0

хотя бы что то)