Даны целые числа x, y, c. Напишите программу, которая находит значение выражения x+y/2c и...

0 голосов
30 просмотров

Даны целые числа x, y, c. Напишите программу, которая находит значение выражения x+y/2c и выводит на экран монитора результат.

Верная ли программа?
Program AAA;
Var x, y: integer;
c: real;
Begin
Write ('Введите 3 числа');
Readln (x,y,c);
c/=( (x)+y)*c/2;
Writeln ('n=',c)
End.


Информатика (22 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Var x,y,c,res:real;
begin
writeln('введите три числа');
readln(x,y,c);
res:=x+(y/(2*c));
writeln('x+y/2c=',res);
end.

(1.8k баллов)
0

касательно вашего решения - оно не верное.