1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от...

0 голосов
54 просмотров

1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат.
2. Дано целое число c. Напишите программу, которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.


Информатика (26 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

1)
#include

using namespace std;

int main() {
 int c;
 cin >> c;
 cout << (c/5)*(c/5) << endl;<br>}

2)
#include

using namespace std;

int main() {
 int c;
 cin >> c;
 cout << (c%10)*(c%10) << endl;<br>}

(4.6k баллов)