Cоставьте в тетради блок-схему и затем напишите программу для следующей задачи: в ЭВМ...

0 голосов
46 просмотров

Cоставьте в тетради блок-схему и затем напишите программу для следующей задачи: в ЭВМ поступают результаты соревнований по плаванию для трех спортсменов. Составьте программу, которая выбирает лучший результат и выводит его на экран с сообщением, что это результат победителя заплыва


Информатика (31 баллов) | 46 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Блок-схема - в прилагаемом файле.
var a,b,c,min:real;
begin
readln(a,b,c);
if aif cwriteln('Лучший результат = ',min);
end.

Пример:
12 10 13
Лучший результат = 10image

(194k баллов)