Написать программу которую найдёт болшее число из 5

0 голосов
51 просмотров

Написать программу которую найдёт болшее число из 5


Информатика (12 баллов) | 51 просмотров
0

Язык?

Дан 1 ответ
0 голосов

Ar
a, b, c, d, n : integer;
begin
write('введите первое число ');
readln(a);
write('введите второе число ');
readln(b);
write('введите третье число ');
readln(c);
write('введите четвёртое число ');
readln(d);
n:=a;
if b>n then n:=b;
if c>n then n:=c;
if d>n then n:=d;
writeln('Большее из чисел равно ', n);
end.

(148 баллов)