Напишите программу для вычисления значения функций ** паскале {nx^2-7/x^2 a<1 y=...

0 голосов
30 просмотров

Напишите программу для вычисления значения функций на паскале
{nx^2-7/x^2
a<1<br> y=
{ax^3+7√x
a=1
{ln(x+7√x+a)
a>1


Информатика (94 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Var x,y:real;
begin
writeln ('Введи х');
readln (x);
y:=7*x*x-3*x+6;
writeln ('y=',y:5:2);
end.

(33 баллов)