Составить программу в паскале Ввести число. Если оно четное и положительное, разделить его на 4, если четное и отрицательное- умножить на 5, если нечетное - возвести в квадрат.
Var n:longint; c:real; begin write ('N = '); readln(n); if (n mod 2 = 0) and (n>0) then c:=n/4 else if (n mod 2 = 0) and (n<0) then c:=n*5 else<br> if (n mod = 1) then c:=sqr(n); write (c:0:2); end.