Составьте программу, которая задает вопрос: В какой году был основан город Минск...

0 голосов
43 просмотров

Составьте программу, которая задает вопрос: В какой году был основан город Минск (например, в 1067 г, в 993г. либо в 1147г.)? В случае верного ответа программа должна сообщить Верно, в противном случае- Вы ошиблись.


Информатика (12 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Var a:integer; 
begin
writeln ('В каком году был основан город минск?');
writeln ('в 1067г, в 993г, в 1147г');
readln (a);
if (a=1067) then writeln ('Правильно')
else writeln ('Не верно');
end.
Смог ли я вам чем-нибудь помочь?

(18 баллов)
0

Буду стараться делать лучше))