Напишите программу, которая принимает число, а ** выходе возвращает ноль, если число...

0 голосов
36 просмотров

Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само число, если оно нечетное. Pascal


Информатика (12 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Program zadacha; var a:integer; begin writeln('vvedite chislo'); readln(a); if a mod 2 = 0 then writeln (0) else writeln(a); end.


image
(1.6k баллов)