Напишите программу, которая вводит массив из 10 целых чисел и выводит на экран этот же массив в прямом и обратном порядке.
Var i:integer; a: array [1..10] of integer; begin writeln('Введите числа'); for i:=1 to 10 do read(a[i]); for i:=1 to 10 do write(a[i],' '); writeln(' '); for i:=10 downto 1 do write(a[i],' '); end.