1. Составьте программу вывода ** экран таблицы умножения ** 3 (от 0 до N). Исходные...

0 голосов
82 просмотров

1. Составьте программу вывода на экран таблицы умножения на 3 (от 0 до N). Исходные данные (N ) вводятся с клавиатуры.


Информатика (15 баллов) | 82 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i:integer;
begin
readln(n);
for i:=0 to n do
writeln('3 * ',i,' = ',3*i);
end.

(3.2k баллов)