Цикл "Для". Написать программу 1)Найти сумму квадратов целых чисел от 1 до 100.
Var i, sum: longint; begin for i := 1 to 100 do sum := sum + sqr(i); write(sum); end.
Var s,i,n:integer; begin i:=100; s:=0; For n := 1 to i do begin s:=s+i*i; i:=i-1; end; writeln('Сумма квадратов целых чисел от 1 до 100 равна ',s); end.